Jump to content


Photo

WordPress and Drupal - Critical Vulnerability. Newer versions patched automatically by Vendor, older pached by us.

Critical Software Vulnerabili

  • Please log in to reply
No replies to this topic

#1 MikeDVB

MikeDVB

    Forum Administrator

  • Staff Administrator
  • PipPipPipPipPip
  • 2,873 posts
  • Gender:Male
  • Location:Central Indiana, USA

Posted 07 August 2014 - 01:29 AM

For anybody running WordPress or Drupal that is not up-to-date I would suggest you review this article:

Major Security Vulnerability in WordPress, Drupal Could Take Down Websites

 

If you're running a newer version of WordPress and have not disabled automatic updates - this patch was already pushed to you by WordPress prior to the above article being put online.

 

If you are running an older version of WordPress or you have automatic updates off - we have patched this vulnerability on all installations network wide.  Do understand that while we do not wish to modify user data unless absolutely necessary we felt it absolutely necessary in this case to ensure server stability and to keep all clients online.

 

In the event that you are running a version that is too old to be patched with the vendor-supplied patch, we will be getting in touch with you very soon.

 

If you have any questions about this, by all means, let us know.


  • 0
Michael Denney - MDDHosting LLC - Providing Hosting since 2007
Scalable shared hosting plans in the cloud! Check them out!
Highly Available Cloud Shared, Reseller, and VPS
http://www.mddhosting.com/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users