Jump to content


Tim

Member Since 08 Jul 2013
Offline Last Active Aug 22 2019 07:29 AM

#6771 Intermittent connection issues. (03/12/18)

Posted by Tim on 12 March 2018 - 09:50 AM

A few moments ago you may have experienced connectivity issues to our servers and website. Our servers experienced no downtime however our network connection appears to be having issues. 

 

We contacted our support contact and they are aware of the problem and are actively looking into it. (It appears to be resolved currently.)

 

Once they provide the details of the issue I will update this post. My apologizes if this caused you any inconvenience and please feel free to open a Support Ticket or Chat if you are still having issues. 

 


  • 1


#6275 S1 Email Issues.

Posted by Tim on 15 November 2016 - 12:01 PM

The update is now complete and users are reporting email working again. Please open a support ticket if you have any issues.


  • 1


#6274 S1 Email Issues.

Posted by Tim on 15 November 2016 - 11:36 AM

The cPanel update is now running.


  • 1


#6273 S1 Email Issues.

Posted by Tim on 15 November 2016 - 11:26 AM

Hello,

 

We have been working on restoring email function to the S1 server. The issue was isolated to a recent cPanel update and the way it handles SSL for email. We are currently upgrading the server to a new cPanel build that should resolve the issues, during this upgrade connectivity to the server may stop momentarily.


  • 1


#6147 Network issues for some users.

Posted by Tim on 06 June 2016 - 03:51 PM

Thank you.

My pleasure!

 

I do have some more information, it appears the problem was with the 'HE' network somewhere within a Chicago route. The datacenter that manages that location has corrected the issue and the link will be re-connected in 6 hours by our datacenter.


  • 1


#6145 Network issues for some users.

Posted by Tim on 06 June 2016 - 03:05 PM

A few of you noticed connectivity issues today to our website, servers, and your website. The issue appears to be related to one of the 3rd party 'backbone' networks used to supply data to various servers and internet providers. We contacted our datacenter and as the issue was not within our network they began investigating the cause.

 

Once the problem network was identified they stopped routing traffic through it and the connection issues appear to be resolved.


  • 1


#5540 No server response: 4/22/15 4:18 MDT

Posted by Tim on 22 April 2015 - 05:22 PM

We are currently looking into this and will let you know when we have more information.


  • 1