Jump to content


gentleman

Member Since 13 Dec 2012
Offline Last Active Feb 28 2013 11:33 AM

Posts I've Made

In Topic: PHP 5.3 will become the default version within the next 60 days.

28 February 2013 - 10:22 AM

Michael,

There seems to be the open source zend optimizer plus that even works with php 5.4. Will 5.4 be optionally available once you upgrade to PHP5.3?

Zend Optimizer doesn't exist for PHP 5.3.
The product was renamed ZendGuard when it was released for PHP 5.3. However, ZendGuard cannot load files that were encoded for Zend Optimizer, and vice versa -- they're effectively two separate products. If you've got an application that was encoded for Zend Optimizer, you're stuck on PHP 5.2.

You'll need to get with "Sunshop" and have them provide you a version that is compatible with PHP 5.3.


In Topic: Unexpected Outage due to Stuck Process - All servers

13 December 2012 - 05:36 PM

What about the other servers? I am on demeter and it has not been working for 1 hour now, and t is is still not working.