Jump to content


6stringspider

Member Since 14 Jan 2015
Offline Last Active Private

Topics I've Started

Backup Buddy for Wordpress Requirements & compatibiliity

14 January 2015 - 10:41 PM

I am looking to use backup buddy as a solution, and wanted to know if the command line access it is requiring is available? (see below)

Thanks in advance!

 

PHP 5.2+, mysql 5.x+, WordPress 3.7+ (Full Functionality)/ WordPress 3.6 (Reduced Functionality)/ WordPress pre-3.6 (Minimum Core Functionality) and command line zip runnable via exec() on Linux