Jump to content


Photo

Critical Joomla Patch [All Versions]

Joomla

  • This topic is locked This topic is locked
No replies to this topic

#1 Scott

Scott

    MDDHosting Staff

  • Staff Administrator
  • PipPipPipPip
  • 421 posts
  • Gender:Male

Posted 12 August 2013 - 11:33 AM

Hello everyone,

 

If you are using Joomla for any of your sites, or even if you have a test installation running on your account, it is critical that you update to the latest version right away. A vulnerability was recently patched (in ALL versions) that allows anyone who can upload a file to upload and execute arbitrary PHP code, meaning they can effectively take over or do anything with your account.

 

More information, and upgrade instructions, are available from Joomla:

2.5: http://www.joomla.or...4-released.html

3.1: http://www.joomla.or...e-released.html

 

Please do not delay in upgrading your Joomla installations!


  • 0
Scott S - MDDHosting LLC - Providing Hosting since 2007
Scalable shared hosting plans in the cloud! Check them out!
Highly Available Cloud Shared, Reseller, and VPS
http://www.mddhosting.com/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users