Jump to content


Photo

Does MDDHosting support Zend Optimiser?


  • Please log in to reply
1 reply to this topic

#1 luan152

luan152

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 07 March 2013 - 11:28 PM

I'm having trouble with my old hosting provider. It said that: This file was encoded by the Zend Encoder / Zend SafeGuard Suite.

Does MDDHosting support Zend Optimiser in order to move hosting?

Many thanks,
  • 0

#2 Scott

Scott

    MDDHosting Staff

  • Staff Administrator
  • PipPipPipPip
  • 421 posts
  • Gender:Male

Posted 11 March 2013 - 12:24 PM

Short/"correct" answer: No.

The better answer & what you should understand:
Zend Optimizer is for PHP 5.2 and earlier. We've recently discontinued support for PHP 5.2 and thus anything encrypted by Zend Optimizer will NOT work on our servers. For PHP 5.3 and forward, there is Zend Guard, which is basically the same thing, but not backwards compatible with PHP 5.2. Any reasonable and up to date script will have a version that is PHP 5.3 compatible that has been encrypted with Zend Guard, which we DO support.
  • 0
Scott S - MDDHosting LLC - Providing Hosting since 2007
Scalable shared hosting plans in the cloud! Check them out!
Highly Available Cloud Shared, Reseller, and VPS
http://www.mddhosting.com/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users