Jump to content
MDDHosting Forums

Drupal support for MariaDB 10.6


Recommended Posts

Hello!

We recently updated MariaDB to 10.6 on all Turbo and Plaid servers - shared and reseller.

If you are running an older version of Drupal you may see a notice such as the following:

Quote

The libmysqlclient driver version 3.3.2 is less than the minimum required version. Upgrade to libmysqlclient version 5.5.3 or up, or alternatively switch mysql drivers to MySQLnd version 5.0.9 or up.

While it is not immediately obvious from the error message, this is referring to the driver within Drupal and not a server setting or module.  The most obvious solution is to upgrade your Drupal installation to fully support the latest version of MariaDB.

Alternatively you may be able to install this module to support MariaDB 10.6 in an older Drupal installation [ https://www.drupal.org/project/mysql56 ].

Link to comment
Share on other sites

 Share

×
×
  • Create New...