Jump to content


Photo

S1 Server - HTTP Intermittence

Resolved

  • Please log in to reply
5 replies to this topic

#1 MikeDVB

MikeDVB

    Forum Administrator

  • Staff Administrator
  • PipPipPipPipPip
  • 2,900 posts
  • Gender:Male
  • Location:Central Indiana, USA

Posted 10 January 2016 - 04:27 PM

Hello!

 

We are experiencing some issues with the HTTP service on the S1 server at this time resulting in periodic restarts of the service that takes approximately a minute.

 

We are actively investigating this issue with cPanel and LiteSpeed support.


  • 0
Michael Denney - MDDHosting LLC - Providing Hosting since 2007
Scalable shared hosting plans in the cloud! Check them out!
Highly Available Cloud Shared, Reseller, and VPS
http://www.mddhosting.com/

#2 MikeDVB

MikeDVB

    Forum Administrator

  • Staff Administrator
  • PipPipPipPipPip
  • 2,900 posts
  • Gender:Male
  • Location:Central Indiana, USA

Posted 10 January 2016 - 05:10 PM

We're still working on this - and will update this thread if we have any new information.


  • 0
Michael Denney - MDDHosting LLC - Providing Hosting since 2007
Scalable shared hosting plans in the cloud! Check them out!
Highly Available Cloud Shared, Reseller, and VPS
http://www.mddhosting.com/

#3 MikeDVB

MikeDVB

    Forum Administrator

  • Staff Administrator
  • PipPipPipPipPip
  • 2,900 posts
  • Gender:Male
  • Location:Central Indiana, USA

Posted 10 January 2016 - 06:49 PM

The root cause has been identified as an incompatibility between CentOS7 [the operating system of the new server], cPanel, and LiteSpeed.

 

We do perform extensive testing on new configurations to avoid issues such as these, however, this isn't an issue that came up in our testing.

 

We're actively working with our software vendors to resolve this issue.


  • 0
Michael Denney - MDDHosting LLC - Providing Hosting since 2007
Scalable shared hosting plans in the cloud! Check them out!
Highly Available Cloud Shared, Reseller, and VPS
http://www.mddhosting.com/

#4 MikeDVB

MikeDVB

    Forum Administrator

  • Staff Administrator
  • PipPipPipPipPip
  • 2,900 posts
  • Gender:Male
  • Location:Central Indiana, USA

Posted 10 January 2016 - 07:33 PM

We've been forced to roll back to Apache on this server.  The new hardware is fast/powerful enough and under-loaded enough that you shouldn't notice any performance impacts.

 

We're evaluating our options to move forward with the least disruption possible.  LiteSpeed will most likely have this issue resolved on Monday or Tuesday.


  • 0
Michael Denney - MDDHosting LLC - Providing Hosting since 2007
Scalable shared hosting plans in the cloud! Check them out!
Highly Available Cloud Shared, Reseller, and VPS
http://www.mddhosting.com/

#5 ericr

ericr

    Staff

  • Staff Administrator
  • PipPipPip
  • 224 posts
  • Gender:Male

Posted 11 January 2016 - 12:45 PM

We have made adjustments to the server to better handle the load that is coming in on the non litespeed server.  Namely, allowing users to use more cpu than normal.  This is currently allowing most sites to function without issue.  Please let us know via ticket if your site is having issues.

 

A permanent fix is planned for this evening and we will post more details here once we have them.


  • 0

#6 MikeDVB

MikeDVB

    Forum Administrator

  • Staff Administrator
  • PipPipPipPipPip
  • 2,900 posts
  • Gender:Male
  • Location:Central Indiana, USA

Posted 11 January 2016 - 05:08 PM

I do believe this issue is now fully resolved - if you do experience any issues do please open a support ticket.


  • 0
Michael Denney - MDDHosting LLC - Providing Hosting since 2007
Scalable shared hosting plans in the cloud! Check them out!
Highly Available Cloud Shared, Reseller, and VPS
http://www.mddhosting.com/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users