Jump to content
MDDHosting Forums

Disable Server-Side SPAM Filtering?


Recommended Posts

I often don't receive messages that are NOT spam. Email Trace shows that they reach scanner01.mail.supportedns.com but fail there.


I would like to forgo any server-side SPAM management and handle all SPAM on the client side.

What do I need to do to disable all SPAM filtering on the server?
Apache SpamAssassin is currently enabled in my cPanel account, but I don't see an option to disable it.
Here is one example of a message delivery failure from scanner01.mail.supportedns.com from the Email Trace in cPanel:
Event: failure error
User: -remote-
Sender: noreply@EXAMPLE.com
Sent Time: Oct 13, 2015 7:16:07 AM
Sender Host: scanner01.mail.supportedns.com
Sender IP Address:
Authentication: localdelivery
Spam Score: 0
Recipient: test@MyDomain.com
Delivery User: myAccount
Delivery Domain: MyDomain.com
Delivered To:
Router: smarthost_regular
Transport: remote_smtp_smart_regular
Out Time: Oct 13, 2015 7:17:07 AM
ID: 1Zlhed-000pjH-8l
Delivery Host: scanners.mail.supportedns.com
Delivery IP Address:
Size: 3.89 KB
Result: DHE-RSA-AES256-SHA:256: SMTP error from remote mail server after MAIL FROM:<noreply@EXAMPLE.com> SIZE=5077: 550-Verification failed for <noreply@EXAMPLE.com>\n550-Called:\n550-Sent: RCPT TO:<noreply@EXAM.....RESULTS CUT OFF HERE

Here are some more details:

Server: Boreas
SpamAssassin: Enabled (Don't know how to disable)
SpamAssassin - Spam Auto-Delete: Disabled
SpamAssassin - Spam Box: Disabled
Thank you in advance for any suggestions.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...